This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 446680 - Keyboard repeat rate not set
Keyboard repeat rate not set
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
: 446545 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-15 12:48 EDT by Richard Körber
Modified: 2008-06-11 17:41 EDT (History)
4 users (show)

See Also:
Fixed In Version: 2008-06-10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-11 17:41:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Richard Körber 2008-05-15 12:48:23 EDT
Description of problem:
When booting Fedora 9 and starting Gnome, the configured keyboard repeat delay
and repeat rate is not actually applied to the keyboard. I have to start
gnome-keyboard-properties and do some fake changes in order to get the settings
I want.

Version-Release number of selected component (if applicable):
xorg-x11-drv-keyboard-1.3.0-3.fc9.i386

How reproducible:
Always

Steps to Reproduce:
1. Change the keyboard repeat delay and rate to something you'd notice.
2. Reboot the system, log in to Gnome.
3. Try the keyboard.
  
Actual results:
The repeat rate and delay is set to some default values. (Which is annoyingly
slow for my taste... ;)

Expected results:
The repeat rate and delay is set as configured in the Gnome settings.
Comment 1 Rui Matos 2008-05-15 17:56:49 EDT
I believe this bug should be assigned to gnome-settings daemon. I confirm that
it exists.
Comment 2 Matěj Cepl 2008-05-16 17:19:33 EDT
Your wish is my order! (and moreover I think you are right)
Comment 3 Matthias Clasen 2008-05-22 23:51:31 EDT
*** Bug 446545 has been marked as a duplicate of this bug. ***
Comment 4 Richard Körber 2008-05-27 16:09:25 EDT
I also noticed that the Num Lock status is not restored until I start
gnome-keyboard-properties and change a parameter.

This bug is quite annoying. How can I help to resolve it quickly?
Comment 5 Richard Körber 2008-06-10 17:37:56 EDT
The bug has been fixed with today's yum update. Thanks!
Comment 6 Matěj Cepl 2008-06-11 17:41:56 EDT
Thanks for letting us know.

Note You need to log in before you can comment on or make changes to this bug.