Bug 446709 - eject media after installation
Summary: eject media after installation
Status: CLOSED DUPLICATE of bug 239928
Alias: None
Product: Fedora
Classification: Fedora
Component: livecd-tools (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-05-15 18:32 UTC by Rahul Sundaram
Modified: 2013-03-13 05:43 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-15 21:33:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rahul Sundaram 2008-05-15 18:32:19 UTC
Description of problem:

After doing a hard disk installation, the media is not auto ejected which is
pretty much a standard behavior across all the other live cd's. I would like to
see that happen with the Fedora live media too.

Comment 1 Jeremy Katz 2008-05-15 21:33:40 UTC

*** This bug has been marked as a duplicate of 239928 ***


Note You need to log in before you can comment on or make changes to this bug.