Bug 446782 - incomplete installation - unhandled exception
incomplete installation - unhandled exception
Status: CLOSED DUPLICATE of bug 439633
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
8
i386 Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-15 19:50 EDT by Timothy Muenzer
Modified: 2008-05-16 09:04 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-15 22:04:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
dump provided by anaconda (25.50 KB, text/plain)
2008-05-15 19:54 EDT, Timothy Muenzer
no flags Details

  None (edit)
Description Timothy Muenzer 2008-05-15 19:50:57 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.0.04506)

Description of problem:
Logfile to be attached.
Unhandled exception attempting to install Fedora 8 - Gnome Live 32 Bit (x86) to USB hard drive (Maxtor OneTouch4 Mini, 120GB) under Dell E521
with deletion of ALL existing partitions and use of default Fedora partitions.
Interesting consequence: If now plugged in and included in boot sequence, Maxtor gets "BOOTMGR missing" from Dell BIOS and appears to lack Maxtor's partitions (to be made more precise after investigation).

Version-Release number of selected component (if applicable):
as in Fedora 8 - Gnome Live 32 Bit (x86) from onDisk.com

How reproducible:
Didn't try


Steps to Reproduce:
1.
2.
3.

Actual Results:


Expected Results:
installation

Additional info:
installation failed with unhandled exception
Seems similar to bug 388241 which has NEED
Comment 1 Timothy Muenzer 2008-05-15 19:54:53 EDT
Created attachment 305563 [details]
dump provided by anaconda

logfile as promised
Comment 2 Chris Lumens 2008-05-15 22:04:21 EDT

*** This bug has been marked as a duplicate of 439633 ***
Comment 3 Timothy Muenzer 2008-05-16 09:04:25 EDT
Could not be reproduced by reporter.
Installation succeeded on second try -
Maxtor partitions had been deleted and had been replaced by
one disk-size boot partition before second try.

Note You need to log in before you can comment on or make changes to this bug.