Bug 446789 - KDE asks twice about logout/shutdown/reboot
KDE asks twice about logout/shutdown/reboot
Status: CLOSED DUPLICATE of bug 439639
Product: Fedora
Classification: Fedora
Component: kdebase-workspace (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-15 21:01 EDT by Jens Petersen
Modified: 2008-05-16 09:13 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-16 07:50:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 159215 None None None Never

  None (edit)
Description Jens Petersen 2008-05-15 21:01:05 EDT
Description of problem:
When I quit KDE it asks a second time if I want to logout/shutdown/reboot.
This is annoying...

How reproducible:
every time

Steps to Reproduce:
1. Login to KDE
2. Select Quit, Reboot or Shutdown from panel menu
  
Actual results:
Dialog appears with Quit/Reboot/Shutdown.

Expected results:
Confirmation dialog: "Are you sure you want to Shutdown?", etc

Additional info:
I think either the menu or dialog should be unified.
Comment 1 Rex Dieter 2008-05-16 07:46:05 EDT
Join the club.  :)

Comment 3 Rex Dieter 2008-05-16 08:08:54 EDT

*** This bug has been marked as a duplicate of 439639 ***

Note You need to log in before you can comment on or make changes to this bug.