Bug 446838 - Nonsensical error message after media test in F9 install
Nonsensical error message after media test in F9 install
Status: CLOSED DUPLICATE of bug 375011
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-16 08:02 EDT by Tethys
Modified: 2008-05-16 10:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-16 10:40:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tethys 2008-05-16 08:02:48 EDT
Description of problem:
After doing a media test on the DVD during the install, I selected
the Continue button, only to be presented with a dialog saying
"Error" in the title, "OK" as the text and only a single "OK"
button. If there's no option other than "OK", then it's a warning,
not an error. And if the only thing it's going to tell me is that
everything's OK, why mention it at all?

Note that selecting the "OK" button just put me in a loop where
this dialog was displayed again. On the 3rd or 4th time round
the loop, it got past this screen, and let the install continue.

Version-Release number of selected component (if applicable):
Fedora 9

How reproducible:
Didn't try
Comment 1 Chris Lumens 2008-05-16 10:40:48 EDT

*** This bug has been marked as a duplicate of 375011 ***

Note You need to log in before you can comment on or make changes to this bug.