Bug 446885 - yum update fails with thunderbird
yum update fails with thunderbird
Status: CLOSED DUPLICATE of bug 446351
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-16 11:35 EDT by Joachim Backes
Modified: 2008-05-19 04:09 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-19 04:09:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Joachim Backes 2008-05-16 11:35:12 EDT
Description of problem:
Trying "yum update" on May 16, 17:30.

Version-Release number of selected component (if applicable):
thunderbird-2.0.0.14

How reproducible:
Each time

Steps to Reproduce:
1.yum update
2.
3.
  
Actual results:
 yum update   
Loaded plugins: fastestmirror, refresh-packagekit
Determining fastest mirrors
 * livna: rpm.livna.org
 * fedora: ftp.uni-kl.de
 * updates: ftp.unina.it
livna                                                    | 2.1 kB     00:00    
primary.sqlite.bz2                                       | 151 kB     00:01     
fedora                                                   | 2.4 kB     00:00    
primary.sqlite.bz2                                       | 6.1 MB     00:52     
updates                                                  | 2.3 kB     00:00    
primary.sqlite.bz2                                       | 176 kB     00:01     
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package thunderbird.i386 0:2.0.0.14-1.fc9 set to be updated
--> Finished Dependency Resolution

Dependencies Resolved

=============================================================================
 Package                 Arch       Version          Repository        Size 
=============================================================================
Updating:
 thunderbird             i386       2.0.0.14-1.fc9   fedora             23 M

Transaction Summary
=============================================================================
Install      0 Package(s)         
Update       1 Package(s)         
Remove       0 Package(s)         

Total download size: 23 M
Is this ok [y/N]: y
Downloading Packages:
(1/1): thunderbird-2.0.0.14-1.fc9.i386.rpm               |  23 MB     03:18     
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction
  Updating  : thunderbird                  ######################### [1/2] 
Error unpacking rpm package thunderbird-2.0.0.14-1.fc9.i386
error: unpacking of archive failed on file
/usr/lib/thunderbird-2.0.0.14/dictionaries: cpio: rename


Expected results:
Thunderbird update to 2.0.0.14-1

Additional info:
Comment 1 Joachim Backes 2008-05-17 05:58:35 EDT
Bypassing the problem by:

1. yumdownloader thunderbird
2. rpm -e thunderbird
3. rpm -U thunderbird-2.0.0.14-1.fc9.i386.rpm
Comment 2 Matěj Cepl 2008-05-19 04:09:23 EDT

*** This bug has been marked as a duplicate of 446351 ***

Note You need to log in before you can comment on or make changes to this bug.