Bug 447016 - Smart configuration out of date (F9 repos missing)
Smart configuration out of date (F9 repos missing)
Status: CLOSED DUPLICATE of bug 446622
Product: Fedora
Classification: Fedora
Component: fedora-package-config-smart (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Axel Thimm
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-16 19:26 EDT by Stewart Adam
Modified: 2008-05-17 08:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-17 08:42:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stewart Adam 2008-05-16 19:26:48 EDT
Description of problem:
The smart configuration files have not been updated for Fedora 9.

Version-Release number of selected component (if applicable):
fedora-package-config-smart-8.92-12.x86_64

How reproducible:
Always

Steps to Reproduce:
1. Start Smart
2. Refresh
  
Actual results:
RPMs for F8 or F10 are displayed, depending which channels are used

Expected results:
Channels for F9
Comment 1 Ville Skyttä 2008-05-17 08:42:49 EDT

*** This bug has been marked as a duplicate of 446622 ***

Note You need to log in before you can comment on or make changes to this bug.