Bug 446622 - wrong version for config-smart (8.92 instead of 9)
wrong version for config-smart (8.92 instead of 9)
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: fedora-package-config-smart (Show other bugs)
9
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Axel Thimm
Fedora Extras Quality Assurance
:
: 447016 447857 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-15 08:54 EDT by Dag
Modified: 2008-06-14 02:20 EDT (History)
3 users (show)

See Also:
Fixed In Version: 9-13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-21 06:57:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dag 2008-05-15 08:54:27 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b5) Gecko/2008043010 Fedora/3.0-0.60.beta5.fc9 Firefox/3.0b5

Description of problem:
Running Fedora9, when you install Smart package manager (smart-0.52-54.fc9.i386) it requires fedora-package-config-smart-8.92-12.i386 which contains the old unstable pre-release Fedora9 repositories (8.92).

Version-Release number of selected component (if applicable):
fedora-package-config-smart-8.92-12.i386

How reproducible:
Always


Steps to Reproduce:
1.try to install smart or smart-gui in i386 version for Fedora9
2.it requires fedora-package-config-smart 8.92
3.then if you download packages you can just break your system.

Actual Results:
it installed the repositories for Fedora 8.92.

Expected Results:
it should have installed repositories for Fedora9

Additional info:
I don't know if this problem occurs with other than i386 arch.
Comment 1 Ville Skyttä 2008-05-17 08:42:50 EDT
*** Bug 447016 has been marked as a duplicate of this bug. ***
Comment 2 Fedora Update System 2008-05-17 16:00:39 EDT
fedora-package-config-smart-9-13 has been submitted as an update for Fedora 9
Comment 3 Fedora Update System 2008-05-21 06:57:33 EDT
fedora-package-config-smart-9-13 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 4 Axel Thimm 2008-05-22 04:58:55 EDT
*** Bug 447857 has been marked as a duplicate of this bug. ***
Comment 5 Kam Leo 2008-06-12 17:30:07 EDT
(In reply to comment #3)
> fedora-package-config-smart-9-13 has been pushed to the Fedora 9 stable
repository.  If problems still persist, please make note of it in this bug report.

fedora-package-config-smart-9-13 is not in either Testing or Updates. Where did
the fix go?
Comment 6 Axel Thimm 2008-06-14 02:20:16 EDT
(In reply to comment #5)
> fedora-package-config-smart-9-13 is not in either Testing or Updates. Where did
> the fix go?

Yes, that's a mystery, but Luke's looking at it. There is a duplicate bug report
about this, but closing either reports as duplicates of each other seems wrong
(the issue mentioned here in comment #0 was fixed, and the package being stalled
somewhere in bodhi/koji paths is a different still open issue). Please
comment/watch bug #451204 instead, thanks!

Note You need to log in before you can comment on or make changes to this bug.