This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 447041 - please rebuild against rawhide totem-pl-parser
please rebuild against rawhide totem-pl-parser
Status: CLOSED DUPLICATE of bug 446703
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F10Target
  Show dependency treegraph
 
Reported: 2008-05-17 06:59 EDT by Nicolas Mailhot
Modified: 2008-05-17 08:06 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-17 08:06:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2008-05-17 06:59:12 EDT
Once you've excluded the ooo/hunspell/enchant and xulrunner ecosystems broken
dependencies on totem-pl-parser form the biggest part of current rawhide breakage

# yum --skip-broken -y update -x openoffice.org* -x hunspell* -x enchant* -x
xulrunner 
...
Skip-broken could not solve problems
Error: Missing Dependency: libtotem-plparser.so.10()(64bit) is needed by package
totem-2.23.2-3.fc9.x86_64 (installed)
Error: Missing Dependency: libtotem-plparser.so.10()(64bit) is needed by package
totem-nautilus-2.23.2-3.fc9.x86_64 (installed)
Error: Missing Dependency: libtotem-plparser.so.10()(64bit) is needed by package
rhythmbox-0.11.5-9.fc9.x86_64 (installed)

excluding totem-pl-parser shows how much stuff is held because of this

# yum --skip-broken -y update -x openoffice.org* -x hunspell* -x enchant* -x
xulrunner -x  totem-pl-parser
...
Packages skipped because of dependency problems:
    brasero-0.7.1-4.fc10.x86_64 from koji-f10-builds
    1:control-center-2.23.1-3.fc10.x86_64 from koji-f10-builds
    1:control-center-filesystem-2.23.1-3.fc10.x86_64 from koji-f10-builds
    ekiga-2.0.12-2.fc10.x86_64 from koji-f10-builds
    evolution-2.23.2-1.fc10.x86_64 from koji-f10-builds
    evolution-data-server-2.23.2-2.fc10.x86_64 from rawhide
    evolution-data-server-2.23.2-2.fc10.x86_64 from koji-f10-builds
    evolution-webcal-2.21.92-2.fc10.x86_64 from koji-f10-builds
    1:gnome-applets-2.23.2-1.fc10.x86_64 from koji-f10-builds
    gnome-panel-2.23.2.1-1.fc10.x86_64 from koji-f10-builds
    gnome-screensaver-2.23.3-0.2008.05.14.1.fc10.x86_64 from koji-f10-builds
    gnome-settings-daemon-2.23.2-0.2008.05.14.2.fc10.x86_64 from koji-f10-builds
    libgnomekbd-2.23.2-1.fc10.x86_64 from koji-f10-builds
    libgnomekbd-2.23.2-1.fc10.x86_64 from rawhide
    libpurple-2.4.1-3.fc10.x86_64 from koji-f10-builds
    pidgin-2.4.1-3.fc10.x86_64 from koji-f10-builds

Please rebuild rhythmbox against totem-pl-parser in rawhide to fix the deadlock
Comment 1 Bastien Nocera 2008-05-17 08:06:18 EDT

*** This bug has been marked as a duplicate of 446703 ***

Note You need to log in before you can comment on or make changes to this bug.