Bug 447083 - hp-check fails with "ImportError: No module named installer" traceback
hp-check fails with "ImportError: No module named installer" traceback
Status: CLOSED DUPLICATE of bug 446171
Product: Fedora
Classification: Fedora
Component: hplip (Show other bugs)
9
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
:
Depends On: 428246
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-17 14:34 EDT by Franklin Ybanez
Modified: 2008-05-23 05:12 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-23 05:12:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Franklin Ybanez 2008-05-17 14:34:16 EDT
+++ This bug was initially created as a clone of Bug #428246 +++

Description of problem:
As per bug 243273 comment 4 and bug 243273 comment 25...

Traceback (most recent call last):
  File "/usr/bin/hp-setup", line 448, in <module>
    from installer import core_install
ImportError: No module named installer
You have new mail in /var/spool/mail/root


Version-Release number of selected component (if applicable):
hplip-2.8.2-2.fc9.x86_64

How reproducible:
Every time
Comment 1 Franklin Ybanez 2008-05-17 14:35:56 EDT
Subject should be revised for different utility used in this bug report (though
error is very simliar).

Also, PyQt was installed as possible dependency, with no resolve.
Comment 2 Tim Waugh 2008-05-23 05:12:46 EDT

*** This bug has been marked as a duplicate of 446171 ***

Note You need to log in before you can comment on or make changes to this bug.