Bug 447165 - Installer infinite loop with "Error: OK" after media check
Installer infinite loop with "Error: OK" after media check
Status: CLOSED DUPLICATE of bug 375011
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-18 09:08 EDT by Tim Jackson
Modified: 2008-05-18 10:28 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-18 10:28:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot showing error (63.33 KB, image/jpeg)
2008-05-18 09:08 EDT, Tim Jackson
no flags Details

  None (edit)
Description Tim Jackson 2008-05-18 09:08:16 EDT
Using a default i386 installer DVD of F-9, with edd=off, I tried to do an
install on my Toshiba Satellite A240 laptop.

I:
1. did a media check (successful)
2. reinserted the DVD
3. selected "continue"
4. I get in an infinite loop of errors showing "Error: OK" with the only option
being "OK" to proceed. See attached image. Reinserting the DVD at any point just
causes it to be ejected again.
Comment 1 Tim Jackson 2008-05-18 09:08:16 EDT
Created attachment 305844 [details]
Screenshot showing error
Comment 2 Chris Lumens 2008-05-18 10:28:22 EDT

*** This bug has been marked as a duplicate of 375011 ***

Note You need to log in before you can comment on or make changes to this bug.