Bug 447193 - Libflashsupport.i386 is required by proprietary flash plugin in x86_64
Summary: Libflashsupport.i386 is required by proprietary flash plugin in x86_64
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora Documentation
Classification: Fedora
Component: release-notes
Version: devel
Hardware: All
OS: Linux
urgent
urgent
Target Milestone: ---
Assignee: Release Notes Tracker
QA Contact: Karsten Wade
URL: http:///
Whiteboard:
Depends On:
Blocks: fc-relnotes-traqr
TreeView+ depends on / blocked
 
Reported: 2008-05-18 18:24 UTC by Sergio Pascual
Modified: 2008-05-19 03:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-05-19 03:31:52 UTC


Attachments (Terms of Use)

Description Sergio Pascual 2008-05-18 18:24:10 UTC
Users of the flash plugin in x86_64 systems need to install libflashsupport.i386
to get the sound working. As pulseaudio-libs is required by libflashsupport it
will be installed also. This paragraph:
"Users of Fedora x86_64 must install the nspluginwrapper.i386 package to enable
the 32-bit Adobe Flash Player plug-in in Firefox and the pulseaudio-libs.i386
package to enable sound from the plugin."
can be changed by:
"Users of Fedora x86_64 must install the nspluginwrapper.i386 package to enable
the 32-bit Adobe Flash Player plug-in in Firefox and the libflashsuppoer.i386
package to enable sound from the plugin."

Other references to pulseaudio-libs should be changed acordingly.

Comment 1 Murray McAllister 2008-05-18 22:26:59 UTC
I've updated the English XML and committed a new POT and PO files for translation.

Thanks for the catch!

Comment 2 Karsten Wade 2008-05-19 03:31:52 UTC
Looks good to me, thanks to both of you.  This is in rawhide and should make the
next package update as well as update of the website.


Note You need to log in before you can comment on or make changes to this bug.