Bug 447303 - can't mount ntfs partitions
can't mount ntfs partitions
Status: CLOSED DUPLICATE of bug 446751
Product: Fedora
Classification: Fedora
Component: gvfs (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-19 08:46 EDT by Martin Jürgens
Modified: 2015-03-03 17:32 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-21 10:17:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Jürgens 2008-05-19 08:46:54 EDT
Description of problem:
Well, when I try to mount my NTFS partitions in Computer, nothing happens. That
worked with Fedora 8 so I guess it is a gvfs issue.
Comment 1 David 2008-05-19 16:14:08 EDT
Have you tried in terminal? It's works for me.
If you don't know how to mount in terminal, check this:
http://www.fedoraforum.org/forum/showthread.php?t=27045

other options: go to System/logout then log in as root(so set up yr sys as
root), after this you will see ntfs partitions and it will be automatically
mounted, then logout&log in as a simple user:), ntfs partitions will appear
while you logged in your account. Unfortunately my fedora doesn't save this
setting,so i may edit /etc/fstab.
Comment 2 Martin Jürgens 2008-05-19 16:39:48 EDT
Hi, thanks for your reply. Mounting with /bin/mount works, but the gvfs
infrastructure (new in Fedora 9) in Places -> Computer does not obviously.

The root trick works also (thanks as I now have an easy workaround, the fstab
modification should work also), but I'd rather prefer something that works out
of the box as it did with Fedora 8. I mean, the icons are there, the PolicyKit
authentification dialog appears, but it does not mount the partition..
Comment 3 Valent Turkovic 2008-05-20 11:03:26 EDT
I have the same issue with all king of partitions; some are ext3, vfat... etc...
so how can we help fedora or gnome developers to fix this bug?
Comment 4 Jeffrey Tadlock 2008-05-20 21:12:36 EDT
This is also not working for me.  My laptop running Fedora 9 has an ntfs
partition at /dev/sda1.  I go to Places | Computer and try to open Local Disk. 
I get prompted for a root password, but nothing happens.  Subsequent attempts to
do not do anything - no re-prompt for a password and no window opening showing
the contents of the local disk.

I would be happy to provide any additional information you might need to assist
in fixing the bug.
Comment 5 pucko 2008-05-21 04:58:49 EDT
i also seem to have the same problem.
Comment 6 Tomáš Bžatek 2008-05-21 10:17:59 EDT
The issue described here looks similar to
https://bugzilla.redhat.com/show_bug.cgi?id=445523 and
https://bugzilla.redhat.com/show_bug.cgi?id=446751 . 

Marking as duplicate, feel free to reopen when needed.

*** This bug has been marked as a duplicate of 446751 ***

Note You need to log in before you can comment on or make changes to this bug.