Bug 447334 - php need to be updated after update of libc-client
php need to be updated after update of libc-client
Status: CLOSED DUPLICATE of bug 447184
Product: Fedora
Classification: Fedora
Component: php (Show other bugs)
7
All Linux
low Severity high
: ---
: ---
Assigned To: Joe Orton
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-19 11:26 EDT by Mykola Ulianytskyi
Modified: 2008-05-20 04:15 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-20 04:15:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mykola Ulianytskyi 2008-05-19 11:26:37 EDT
Description of problem:
   php need to be updated after update of libc-client.

Version-Release number of selected component (if applicable):
   libc-client-2007a1-3.fc7.i386.rpm
   php-imap-5.2.4-1.fc7.i386.rpm

Steps to Reproduce:
# yum update
Error: Missing Dependency: libc-client.so.2006 is needed by package php-imap

Additional info:
$ rpm -qp --provides libc-client-2007a1-3.fc7.i386.rpm | grep libc-client.so
libc-client.so.2007  

$ rpm -qp --requires php-imap-5.2.4-1.fc7.i386.rpm | grep libc-client.so
libc-client.so.2006
Comment 1 Tim Jackson 2008-05-20 04:15:38 EDT

*** This bug has been marked as a duplicate of 447184 ***

Note You need to log in before you can comment on or make changes to this bug.