Bug 44742 - A missing file (en_US.ps) in transfig causes xfig to fail while doing file export
Summary: A missing file (en_US.ps) in transfig causes xfig to fail while doing file ex...
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: transfig   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
: 42791 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-15 21:01 UTC by jrubio
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-15 21:01:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description jrubio 2001-06-15 21:01:49 UTC
Description of Problem:

The RPM for transfig-3.2.3.c-2 misses the file
/usr/X11R6/lib/X11/fig2dev/en_US.ps, which is required by xfig-3.2.3.c-8.

How Reproducible:

Try to export a fig file to eps inside of xfig.

Steps to Reproduce:
1. 
2. 
3. 

Actual Results:

The command fails completely.

Expected Results:

A eps file.

Additional Information:

Comment 1 Ngo Than 2001-06-15 22:22:01 UTC
It's fixed in transfig-3.2.3d-1

Comment 2 Ngo Than 2001-06-15 22:23:29 UTC
*** Bug 42791 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.