Bug 447464 - Missing Italian dictionary / Spell Checker
Missing Italian dictionary / Spell Checker
Status: CLOSED DUPLICATE of bug 426347
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
9
i386 Linux
low Severity low
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-19 19:52 EDT by Davide Repetto
Modified: 2008-05-19 20:12 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-19 20:12:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Davide Repetto 2008-05-19 19:52:32 EDT
Description of problem:
Missing Italian dictionary (spell checker)

Version-Release number of selected component (if applicable):
evolution-2.22.1-2.fc9.i386


How reproducible:
Always

Steps to Reproduce:
1. Install F9 in Italian
2. Go to Evolution Preferences
3. You'll see that only English dictionaries are available
   (American, British and Canadian) 
  
Additional info:

# rpm -qa | grep -i evolution
evolution-webcal-2.21.92-1.fc9.i386
evolution-help-2.22.1-2.fc9.i386
libopensync-plugin-evolution2-0.35-3.fc9.i386
evolution-conduits-2.22.1-2.fc9.i386
evolution-data-server-2.22.1-2.fc9.i386
beagle-evolution-0.3.7-3.fc9.i386
evolution-sharp-0.16.0-1.fc9.i386
evolution-2.22.1-2.fc9.i386
evolution-webcal-2.21.92-1.fc9.i386
evolution-help-2.22.1-2.fc9.i386
libopensync-plugin-evolution2-0.35-3.fc9.i386
evolution-conduits-2.22.1-2.fc9.i386
evolution-data-server-2.22.1-2.fc9.i386
beagle-evolution-0.3.7-3.fc9.i386
evolution-sharp-0.16.0-1.fc9.i386
evolution-2.22.1-2.fc9.i386

# rpm -qa | grep -i spell
gnome-spell-1.0.8-4.fc9.i386
hunspell-it-2.4-0.1.20070901.fc8.noarch
aspell-en-6.0-9.fc9.i386
aspell-0.60.5-5.fc9.i386
hunspell-en-0.20080207-1.fc9.noarch
aspell-it-2.2_20050523-2.fc9.i386
hunspell-1.2.1-6.fc9.i386
gtkspell-2.0.11-8.fc9.i386
gnome-python2-gtkspell-2.19.1-15.fc9.i386
Comment 1 Matthew Barnes 2008-05-19 20:12:48 EDT

*** This bug has been marked as a duplicate of 426347 ***

Note You need to log in before you can comment on or make changes to this bug.