Bug 447495 - Strange dos-mem error
Strange dos-mem error
Status: CLOSED DUPLICATE of bug 443860
Product: Fedora
Classification: Fedora
Component: wine (Show other bugs)
9
All Linux
low Severity high
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-20 01:55 EDT by The Source
Modified: 2008-05-21 02:36 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-21 02:36:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description The Source 2008-05-20 01:55:27 EDT
Description of problem:
I'm reporting this here and not in wine bugzilla because this bug was not
present in Fedora 8 in the same version of wine. Here's what wine says when I
try to start qip8060 installer:
preloader: Warning: failed to reserve range 00000000-60000000
preloader: Warning: failed to reserve range 00000000-60000000
err:dosmem:setup_dos_mem Cannot use first megabyte for DOS address space, please
report
In F8 qip worked just fine.

Version-Release number of selected component (if applicable):
0.9.58-1.fc9.i386

How reproducible:
always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Andreas Bierfert 2008-05-21 02:36:17 EDT

*** This bug has been marked as a duplicate of 443860 ***

Note You need to log in before you can comment on or make changes to this bug.