Bug 447611 - Custom menu items do not show up
Custom menu items do not show up
Status: CLOSED DUPLICATE of bug 447035
Product: Fedora
Classification: Fedora
Component: nautilus-actions (Show other bugs)
9
i686 Linux
low Severity high
: ---
: ---
Assigned To: Deji Akingunola
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-20 15:49 EDT by Davide Repetto
Modified: 2008-05-20 17:18 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-20 17:18:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
My nautilus-actions configuration files (1.80 KB, application/bzip2)
2008-05-20 15:49 EDT, Davide Repetto
no flags Details

  None (edit)
Description Davide Repetto 2008-05-20 15:49:23 EDT
Description of problem:
nautilus-actions custom menus do not show up in nautilus

Version-Release number of selected component (if applicable):
nautilus-actions-1.4.1-3.fc9.i386
nautilus-2.22.2-7.fc9.i386

How reproducible:
Always

Steps to Reproduce:
1. Create any nautilus-actions rule
2. Right click on a target
  
Actual results:
Only the default nautilus/gnome menu items appear and
there are none of the extra menu items defined in nautilus-actions

Expected results:
Presence the additional menu items as defined nautilus-actions

Additional info:
Please See the Attachment.
Comment 1 Davide Repetto 2008-05-20 15:49:23 EDT
Created attachment 306170 [details]
My nautilus-actions configuration files
Comment 2 Davide Repetto 2008-05-20 15:51:09 EDT
Expected results:
Presence of the additional menu items as defined in nautilus-actions
===============

Sorry for the typos!
Comment 3 Deji Akingunola 2008-05-20 17:18:31 EDT
An updated package with a fix is already in updates-testing.

*** This bug has been marked as a duplicate of 447035 ***

Note You need to log in before you can comment on or make changes to this bug.