This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 447632 - libvirt with lokkit support SELinux denials
libvirt with lokkit support SELinux denials
Status: CLOSED DUPLICATE of bug 447633
Product: Fedora
Classification: Fedora
Component: libvirt (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Daniel Veillard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-20 17:40 EDT by Alan Pevec
Modified: 2008-05-20 17:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-20 17:42:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Alan Pevec 2008-05-20 17:40:04 EDT
Description of problem:
lokkit support doesn't work with SELinux: denied { write } comm="lokkit"
scontext=virtd_t tcontext=etc_t tclass=file for name="iptables" and
name="system-config-firewall" and also denied { read } comm="sh"
name="2.6.25.3-18.fc9.i686" scontext=virtd_t tcontext=modules_object_t tclass=dir

Version-Release number of selected component (if applicable):
libvirt-0.4.2-3.fc9

How reproducible:
always with SELinux enforcing

Steps to Reproduce:
1. yum --enablerepo=updates-testing update libvirt
2. service libvirt restart
3.
  
Actual results:
SELinux denial reports

Expected results:
no denials

Additional info:
Comment 1 Alan Pevec 2008-05-20 17:42:33 EDT

*** This bug has been marked as a duplicate of 447633 ***

Note You need to log in before you can comment on or make changes to this bug.