Bug 447693 - mouse left handed mouse buttons get flipped every time when switching a KVM switch
mouse left handed mouse buttons get flipped every time when switching a KVM s...
Status: CLOSED DUPLICATE of bug 442250
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
9
All Linux
low Severity urgent
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-21 03:32 EDT by dann
Modified: 2018-04-11 09:23 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-21 07:25:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description dann 2008-05-21 03:32:04 EDT
Description of problem:
Two machines connected to the same keyboard and display using a USB KVM switch.
The mouse is left handed, .xinitrc contains:
xmodmap -e "pointer = 3 2 1"

After upgrading one of the machines to F9 after using the KVM switch to change
between the F9 machine and the other machine (which runs an older version) the
mouse is not left handed anymore.

This did not happen with Fedora 8,7,6,5,4 or 3.
Comment 1 Matěj Cepl 2008-05-21 07:25:04 EDT
I would say that this is duplicate of bug 442250

*** This bug has been marked as a duplicate of 442250 ***

Note You need to log in before you can comment on or make changes to this bug.