Bug 447718 - on box with selinux enabled, livecd-create freezes system if selinux --enforcing in livecd-fedora-minimal.ks
on box with selinux enabled, livecd-create freezes system if selinux --enforc...
Status: CLOSED DUPLICATE of bug 429813
Product: Fedora
Classification: Fedora
Component: livecd-tools (Show other bugs)
9
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-21 07:47 EDT by lejeczek
Modified: 2008-05-21 09:19 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-21 09:19:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description lejeczek 2008-05-21 07:47:17 EDT
Description of problem:
on a box with selinux enabled 
if in livecd-fedora-minimal.ks is selinux --enfocing & if selinux enabled on
building system
then process freezes whole system

if in livecd-fedora-minimal.ks is selinux --disabled & if selinux enabled on
building system
then process completes successfully

Version-Release number of selected component (if applicable):
ver 017 Rev. 1.fc9

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jeremy Katz 2008-05-21 09:19:20 EDT

*** This bug has been marked as a duplicate of 429813 ***

Note You need to log in before you can comment on or make changes to this bug.