Bug 429813 - [selinux] livecd-creator hangs after installing glibc-common
[selinux] livecd-creator hangs after installing glibc-common
Status: CLOSED DUPLICATE of bug 445630
Product: Fedora
Classification: Fedora
Component: LiveCD (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Jeremy Katz
:
: 447718 (view as bug list)
Depends On:
Blocks: 446972
  Show dependency treegraph
 
Reported: 2008-01-23 02:54 EST by Jens Petersen
Modified: 2013-01-09 23:33 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-27 16:25:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
selinux_alert.txt (2.71 KB, text/plain)
2008-03-18 00:24 EDT, Jens Petersen
no flags Details

  None (edit)
Description Jens Petersen 2008-01-23 02:54:01 EST
Description of problem:
When I try to spin a live image from a current rawhide box
livecd-creator hangs after installing glibc-common.

Version-Release number of selected component (if applicable):
livecd-tools-013-1

How reproducible:
every time

Steps to Reproduce:
1. run livecd-creator pulling from a devel mirror
  
Actual results:
Hangs forever after installing glibc-common.

Expected results:
Install all packages

Additional info:
Switching selinux to permissive seems to avoid the problem
Comment 1 Jeremy Katz 2008-01-31 11:55:01 EST
I just did a rawhide live image on a rawhide box without problems.  Get any avcs?
Comment 2 Jens Petersen 2008-03-17 22:24:18 EDT
Yes, I saw this too yesterday, setting selinux to permissive works
around it for me.

(BTW http seems much slower then nfs for me - was wondering if
a persistent http connection is used or could be?)
Comment 3 Jens Petersen 2008-03-18 00:24:44 EDT
Created attachment 298331 [details]
selinux_alert.txt
Comment 4 Jens Petersen 2008-04-04 04:20:47 EDT
Try moving to glibc to see if that helps.
Comment 5 Jakub Jelinek 2008-04-04 05:16:02 EDT
tzdata-update.c hasn't changed since September 2005.  If you get an avcs for it,
that's policy issue.
Comment 6 Daniel Walsh 2008-04-06 07:33:27 EDT
THis looks like livecd_creator leaking a file descriptor.

I don't think tzdata would have any reason to communicate with livecd_creator

Comment 7 Bug Zapper 2008-05-14 00:51:17 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 8 Jeremy Katz 2008-05-21 09:19:21 EDT
*** Bug 447718 has been marked as a duplicate of this bug. ***
Comment 9 Jeremy Katz 2008-05-27 16:25:41 EDT

*** This bug has been marked as a duplicate of 445630 ***

Note You need to log in before you can comment on or make changes to this bug.