Bug 447737 - AttributeError: 'NoneType' object has no attribute 'beenset'
AttributeError: 'NoneType' object has no attribute 'beenset'
Status: CLOSED DUPLICATE of bug 446608
Product: Fedora
Classification: Fedora
Component: system-config-keyboard (Show other bugs)
9
i386 Linux
low Severity low
: ---
: ---
Assigned To: Lubomir Rintel
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-21 10:46 EDT by Mike Parker
Modified: 2008-05-22 06:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-22 06:37:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Debug output (321 bytes, application/octet-stream)
2008-05-21 10:46 EDT, Mike Parker
no flags Details

  None (edit)
Description Mike Parker 2008-05-21 10:46:56 EDT
Description of problem:

'firstboot -t -r' returned the following:

 firstboot CRITICAL: Traceback (most recent call last):
  File "/usr/lib/python2.5/site-packages/firstboot/interface.py", line 274, in
createScreens
    module.createScreen()
  File "/usr/share/firstboot/modules/keyboard.py", line 148, in createScreen
    if not self.kbd.beenset:
AttributeError: 'NoneType' object has no attribute 'beenset'

Version-Release number of selected component (if applicable):

N/A

How reproducible:

Reproducible

Steps to Reproduce:
1. firstboot -t -r
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Mike Parker 2008-05-21 10:46:56 EDT
Created attachment 306256 [details]
Debug output
Comment 2 Lubomir Rintel 2008-05-22 06:37:58 EDT

*** This bug has been marked as a duplicate of 446608 ***

Note You need to log in before you can comment on or make changes to this bug.