Bug 447802 - upgrading libc-client forces removal of php-imap
upgrading libc-client forces removal of php-imap
Status: CLOSED DUPLICATE of bug 447184
Product: Fedora
Classification: Fedora
Component: php (Show other bugs)
8
All Linux
low Severity medium
: ---
: ---
Assigned To: Joe Orton
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-21 16:59 EDT by Edward Rudd
Modified: 2008-05-22 00:59 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-22 00:59:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Edward Rudd 2008-05-21 16:59:42 EDT
Description of problem:
lib-client-2007a1-3.fc8 was recently pushed out to F8 users
however php-imap-5.2.4-3 has a dependency on libc-client.so.2006
So, upgrading force php-imap to be uninstalled


It looks like a rebuild of php is required (or allow installing libc-client2006
alongside libc-client v 2007
Comment 1 Remi Collet 2008-05-22 00:59:35 EDT

*** This bug has been marked as a duplicate of 447184 ***

Note You need to log in before you can comment on or make changes to this bug.