Bug 447849 - Error: Missing Dependency: libc-client.so.2006 is needed by package php-imap
Error: Missing Dependency: libc-client.so.2006 is needed by package php-imap
Status: CLOSED DUPLICATE of bug 447184
Product: Fedora
Classification: Fedora
Component: libc-client (Show other bugs)
8
i386 Linux
low Severity urgent
: ---
: ---
Assigned To: Joe Orton
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-22 00:14 EDT by Francisco Mendez
Modified: 2008-05-22 08:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-22 08:41:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Francisco Mendez 2008-05-22 00:14:48 EDT
Description of problem:
libc-client.i386 0:2007a1-3.fc8 set to be updated, but php-imap uses
libc-client.so.2006, so the update can not proceed.
php-imap was not set to use the new version of libc-client

Version-Release number of selected component (if applicable):


How reproducible:
if you have installed php-imap with libc-client.so.2006 updating your system
with yum update will throw the missing dependency error

Steps to Reproduce:
1.yum update
2.
3.
  
Actual results:
Error: Missing Dependency: libc-client.so.2006 is needed by package php-imap

Expected results:
Installed: ...
Updated: ...
Complete!

Additional info:
Comment 1 Rex Dieter 2008-05-22 08:41:26 EDT

*** This bug has been marked as a duplicate of 447184 ***

Note You need to log in before you can comment on or make changes to this bug.