Bug 447857 - fedora-package-config-smart needs to be upgraded from 8.92 to 9
fedora-package-config-smart needs to be upgraded from 8.92 to 9
Status: CLOSED DUPLICATE of bug 446622
Product: Fedora
Classification: Fedora
Component: fedora-package-config-smart (Show other bugs)
9
All Linux
low Severity high
: ---
: ---
Assigned To: Axel Thimm
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-22 02:10 EDT by Kam Leo
Modified: 2008-05-22 04:58 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-22 04:58:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kam Leo 2008-05-22 02:10:43 EDT
Description of problem:

I am running Fedora 9. Installation of smart-0.52-54.fc9 pulls in
fedora-package-config-smart-8.92-12 as a dependency.
fedora-package-config-smart-8.92-12 is obsolete and needs to be replaced asap. 

Version-Release number of selected component (if applicable): 

fedora-package-config-smart-8.92-12.i386


How reproducible:
Everytime

Steps to Reproduce:
1. yum install smart
2.
3.
  
Actual results:
smart-0.52-54.fc9.i386 and fedora-package-config-smart-8.92-12.i386 are installed.

Expected results:

smart-0.52-54.fc9.i386 and fedora-package-config-smart-9.xx-xx.i386 be installed.

Additional info:
Comment 1 Axel Thimm 2008-05-22 04:58:54 EDT

*** This bug has been marked as a duplicate of 446622 ***

Note You need to log in before you can comment on or make changes to this bug.