Bug 447876 - nautilus-actions doesn't work with new nautilus in F9
nautilus-actions doesn't work with new nautilus in F9
Status: CLOSED DUPLICATE of bug 447035
Product: Fedora
Classification: Fedora
Component: nautilus-actions (Show other bugs)
9
All Linux
high Severity medium
: ---
: ---
Assigned To: Deji Akingunola
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-22 05:26 EDT by Miao ZhiCheng
Modified: 2008-05-22 18:39 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-22 18:39:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Miao ZhiCheng 2008-05-22 05:26:09 EDT
Description of problem:
nautilus-actions installed but no effect

Version-Release number of selected component (if applicable):
nautilus-2.22.2-7.fc9.i386
nautilus-actions-1.4.1-3.fc9.i386

How reproducible:
Every time

Steps to Reproduce:
1. install nautilus-actions from f9 reporitory
2. pkill nautilus or restart gnome session
  
Actual results:
Not working

Expected results:
Working

Additional info:
After I move the plugin from /usr/lib/nautilus/extensions-1.0 to
/usr/lib/nautilus/extensions-2.0, and touch the plugin file(not sure), nautilus
will find the nautilus-actions properly
Comment 1 Deji Akingunola 2008-05-22 18:39:14 EDT
Already reported and fixed elsewhere. Also an updated package with the fix has
been released to F9-updates. Thanks.

*** This bug has been marked as a duplicate of 447035 ***

Note You need to log in before you can comment on or make changes to this bug.