Bug 448033 - fix find-lang.sh handling of omf dirs
fix find-lang.sh handling of omf dirs
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: rpm (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Panu Matilainen
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 447837 447926
  Show dependency treegraph
 
Reported: 2008-05-22 22:15 EDT by Matthias Clasen
Modified: 2008-05-23 01:51 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-23 01:51:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch (360 bytes, patch)
2008-05-22 22:15 EDT, Matthias Clasen
no flags Details | Diff

  None (edit)
Description Matthias Clasen 2008-05-22 22:15:07 EDT
when called with --all-name, find-lang.sh fails to pick up the directories below
omf. That is because the statement picking up the omf dirs is missing an
ALL_NAME version.
Comment 1 Matthias Clasen 2008-05-22 22:15:07 EDT
Created attachment 306439 [details]
patch
Comment 2 Jindrich Novy 2008-05-23 01:51:11 EDT
Applied upstream, thanks!

Note You need to log in before you can comment on or make changes to this bug.