Bug 448264 - dangling symlink
dangling symlink
Status: CLOSED DUPLICATE of bug 441775
Product: Fedora
Classification: Fedora
Component: bzip2 (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Ivana Varekova
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-25 03:24 EDT by Florian La Roche
Modified: 2008-05-29 03:49 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-29 03:49:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Florian La Roche 2008-05-25 03:24:00 EDT
Description of problem:

The shared lib seems to stay at an older version number, so the current
bzip2-lib package has a dangling symlink:

lrwxrwxrwx    1 root    root               15 Mar 25 14:09 /lib/libbz2.so.1 ->
libbz2.so.1.0.5
-rwxr-xr-x    1 root    root            70464 Mar 25 14:09 /lib/libbz2.so.1.0.4



regards,

Florian La Roche


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Ivana Varekova 2008-05-29 03:49:08 EDT
Thanks.

*** This bug has been marked as a duplicate of 441775 ***

Note You need to log in before you can comment on or make changes to this bug.