This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 448298 - No sound on Thinkpad t23
No sound on Thinkpad t23
Status: CLOSED DUPLICATE of bug 438448
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
9
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Control Center Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-25 11:43 EDT by John Dvoracek
Modified: 2008-08-08 09:02 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-08 09:02:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Dvoracek 2008-05-25 11:43:20 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b5) Gecko/2008043010 Fedora/3.0-0.60.beta5.fc9 Firefox/3.0b5

Description of problem:
Sound does not work at all on this Thinkpad T23 (and worked fine under Fedora 7). I have four choices for sound playback: two produce no sound and the other two produce clear errors.  Intel 82801CA-ICH3 and OSS produce the error: "audiotestsrc wave=sine freq=512 ! audioconvert ! audioresample ! gconfaudiosink: Could not open audio device for playback. Device is being used by another application."  ALSA and PulseAudio (and Autodetect) do not give the error message but also do not produce any sound.  Thank you!

Version-Release number of selected component (if applicable):
control-center-2.22.1-4.fc9.src.rpm

How reproducible:
Always


Steps to Reproduce:
1. System>Preferences>Hardware>Sound
2. Select an option for Sound Events
3. Click the Test button

Actual Results:
See description - either nothing or an error message depending on which Sound Event playback option I chose.

Expected Results:
See description - I should have heard a test sound.

Additional info:
Sound worked on this laptop when I had Fedora 7 loaded
Comment 1 Bastien Nocera 2008-05-25 11:55:49 EDT
What's the output of:
ps aux | grep pulseaudio
and:
rpm -qa "*pulse*"
Comment 2 John Dvoracek 2008-05-25 12:03:46 EDT
[root@T23 ~]# ps aux | grep pulseaudio
root      2572  0.0  1.1  34280  6040 ?        S<l  09:04   0:05
/usr/bin/pulseaudio --log-target=syslog
root      3744  0.0  0.1   4124   700 pts/0    S+   11:01   0:00 grep pulseaudio

[root@T23 ~]# rpm -qa "*pulse*"
pulseaudio-libs-0.9.10-1.fc9.i386
pulseaudio-module-x11-0.9.10-1.fc9.i386
pulseaudio-core-libs-0.9.10-1.fc9.i386
pulseaudio-utils-0.9.10-1.fc9.i386
pulseaudio-libs-glib2-0.9.10-1.fc9.i386
gstreamer-plugins-pulse-0.9.5-0.5.svn20070924.fc9.i386
pulseaudio-0.9.10-1.fc9.i386
pulseaudio-module-gconf-0.9.10-1.fc9.i386
alsa-plugins-pulseaudio-1.0.16-4.fc9.i386
pulseaudio-esound-compat-0.9.10-1.fc9.i386

Thank you!
Comment 3 Joachim Frieben 2008-05-30 14:21:07 EDT
This is a duplicate of bug 438448. See the temporary workaround
at https://bugzilla.redhat.com/show_bug.cgi?id=438448#c8
Btw, this is not a control-center bug since a utility as aplay
does not work when invoked from the shell either.
Comment 4 Joachim Frieben 2008-08-03 05:05:57 EDT
Sound is actually back for kernel package 2.6.25.14-106.fc9.
Comment 5 Bastien Nocera 2008-08-08 09:02:15 EDT
Closing as a duplicate then. Glad it's fixed now.

*** This bug has been marked as a duplicate of bug 438448 ***

Note You need to log in before you can comment on or make changes to this bug.