Bug 44834 - installer errors at beginning for swap format
installer errors at beginning for swap format
Status: CLOSED DUPLICATE of bug 36601
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2001-06-18 03:14 EDT by Need Real Name
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-06-19 12:21:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
attachment of "exceptional error" and generated bug report (979 bytes, text/plain)
2001-06-18 03:16 EDT, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2001-06-18 03:14:51 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [en] (Win98; U)

Description of problem:
goes through first phase of formatting file system; hangs on swap.  doesn't appear to have started loading linux files.  when going back into 
windows, new partition no longer visible.  only snags witnessed had to do with partitioning... computer originally partitioned into c: (18gig) and 
(about 650meg).  repartitioned with fips.. partitioned the 18gig into 13gig/5gig. got a 'could not run command.com' error at the end, but new 
partition showed up as e: in windows (however, it could not be accessed via dos; abort, retry, fail).  started linux installation, partitioning with 
druid.. deleted the 650meg and 5 gig partitions to create the root and swap partitions.  Running 128ram, but gave actual amount of 133meg in 
swap partition (close as I could get).  

How reproducible:

Steps to Reproduce:
1.run installation
2.fill out options
3.make it start installing

Actual Results:  bug error at beginning of swap format

Expected Results:  installed everything 

Additional info:
Comment 1 Need Real Name 2001-06-18 03:16:19 EDT
Created attachment 21225 [details]
attachment of "exceptional error" and generated bug report
Comment 2 Brent Fox 2001-06-19 12:21:23 EDT

*** This bug has been marked as a duplicate of 36601 ***

Note You need to log in before you can comment on or make changes to this bug.