Bug 448394 - named doesn't restart after upgrade
named doesn't restart after upgrade
Status: CLOSED DUPLICATE of bug 448277
Product: Fedora
Classification: Fedora
Component: bind (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Adam Tkac
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-26 09:40 EDT by Matěj Cepl
Modified: 2013-04-30 19:39 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-26 09:42:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matěj Cepl 2008-05-26 09:40:48 EDT
Description of problem:
When upgrading Rawhide today, named didn't start. After small investigation I
found that /var/run/named doesn't have g+w bit set, so that named cannot create
/var/run/named/named.pid there.

When I did chmod g+w /var/run/named named works like a charm.

Version-Release number of selected component (if applicable):
resulting package is bind-9.5.0-34.rc1.fc10.x86_64

How reproducible:
happened once
Comment 1 Adam Tkac 2008-05-26 09:42:12 EDT

*** This bug has been marked as a duplicate of 448277 ***

Note You need to log in before you can comment on or make changes to this bug.