Bug 448614 - PackageKit Update Error
PackageKit Update Error
Status: CLOSED DUPLICATE of bug 448062
Product: Fedora
Classification: Fedora
Component: PackageKit (Show other bugs)
rawhide
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Robin Norwood
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-27 16:48 EDT by Frank Murphy
Modified: 2008-05-27 17:10 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-27 17:10:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
PackageKit Error capture (233 bytes, image/png)
2008-05-27 16:48 EDT, Frank Murphy
no flags Details
Screenshot-PackageKit Error (23.98 KB, image/png)
2008-05-27 16:52 EDT, Frank Murphy
no flags Details

  None (edit)
Description Frank Murphy 2008-05-27 16:48:35 EDT
Description of problem:  After loggin in, when packagekit icon apperars in tray,
clicking on it, will cause "getting updates" window to appear, 
after a few seconds, this cause another "Packagekit Error Window"
"Yum Update" cli works fine.

Running Gnome


Version-Release number of selected component (if applicable):
PackageKit-0.2.2-1.20080519.fc10.i386

How reproducible:
Re-boot try it again, and again


Steps to Reproduce:
1. Login
2. Click on "Packagekit tray icon"
3. 
  
Actual results:
Error window


Expected results:
Some\no updates available

Additional info:
Comment 1 Frank Murphy 2008-05-27 16:48:36 EDT
Created attachment 306834 [details]
PackageKit Error capture
Comment 2 Frank Murphy 2008-05-27 16:51:57 EDT
Comment on attachment 306834 [details]
PackageKit Error capture

wrong attachment
Comment 3 Frank Murphy 2008-05-27 16:52:59 EDT
Created attachment 306836 [details]
Screenshot-PackageKit Error
Comment 4 Frank Murphy 2008-05-27 16:54:30 EDT
File : /usr/lib/python2.5/site-packages/yum/plugins.py , line 175, in run
    func(conduitcls(self, self.base, conf, **kwargs))
  File : /usr/lib/yum-plugins/fastestmirror.py , line 133, in postreposetup_hook
    if opts.cacheonly:
Comment 5 Luke Macken 2008-05-27 17:10:58 EDT
fastestmirror bug, fixed in Bug #448062.

*** This bug has been marked as a duplicate of 448062 ***

Note You need to log in before you can comment on or make changes to this bug.