Bug 448728 - Software Updater Crashes Immediately When Run
Software Updater Crashes Immediately When Run
Status: CLOSED DUPLICATE of bug 428323
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: yum-rhn-plugin (Show other bugs)
5.1
x86_64 Linux
low Severity urgent
: rc
: ---
Assigned To: John Matthews
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-28 09:36 EDT by Thomas Smith
Modified: 2008-09-18 15:03 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-18 15:03:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Crash Dump File (1.89 KB, text/plain)
2008-05-28 09:36 EDT, Thomas Smith
no flags Details

  None (edit)
Description Thomas Smith 2008-05-28 09:36:54 EDT
Description of problem:
The Software Updater application crashes immediately when it is run.

Version-Release number of selected component (if applicable):
version included with RHEL 5.1 x86_64 client desktop

How reproducible:
Very (crashes every time)

Steps to Reproduce:
1. run Software Updater from Applications|System Tools menu
2.
3.
  
Actual results:
Program crashes with dialog instructing user to submit bug report to
bugzilla.redhat.com with error dump file

Expected results:
Program should run, download updates, and install them. 

Additional info:
Comment 1 Thomas Smith 2008-05-28 09:36:54 EDT
Created attachment 306931 [details]
Crash Dump File
Comment 2 John Matthews 2008-09-18 15:03:04 EDT

*** This bug has been marked as a duplicate of bug 428323 ***

Note You need to log in before you can comment on or make changes to this bug.