Bug 448729 - KDE Leave menu
KDE Leave menu
Status: CLOSED DUPLICATE of bug 439639
Product: Fedora
Classification: Fedora
Component: kdebase-workspace (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-28 09:39 EDT by Dimitri Papadopoulos
Modified: 2008-05-28 09:42 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-28 09:42:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
first widget (35.51 KB, image/png)
2008-05-28 09:39 EDT, Dimitri Papadopoulos
no flags Details
second widget (34.18 KB, image/png)
2008-05-28 09:39 EDT, Dimitri Papadopoulos
no flags Details

  None (edit)
Description Dimitri Papadopoulos 2008-05-28 09:39:15 EDT
Description of problem:
Leaving KDE requires clicking "Restart" or "Logout" twice, in two different
successive widgets.

Also, these widgets use different terms, which adds to the confusion:
	  Logout <-> Logout
	Shutdown <-> Turn Off Computer
	 Restart <-> Restart Computer

Version-Release number of selected component (if applicable):
kdebase-workspace-4.0.4-4.fc9

How reproducible:
Always

Steps to Reproduce:
1. Run KDE
2. Open the "Fedora" menu in task manager
3. Hover over "Leave"
4. Click on "Restart" or "Shutdown"
  
Actual results:
A dialog appears with the same choice again: "Turn Off Computer", "Restart
Computer", etc.

Expected results:
A single dialog should be enough. If there's a need to confirm, just give a
choice: "Yes" or "No". Don't give the same choices again. If you insist this is
a good idea, at least use the same terms.
Comment 1 Dimitri Papadopoulos 2008-05-28 09:39:15 EDT
Created attachment 306932 [details]
first widget
Comment 2 Dimitri Papadopoulos 2008-05-28 09:39:49 EDT
Created attachment 306933 [details]
second widget
Comment 3 Kevin Kofler 2008-05-28 09:42:39 EDT

*** This bug has been marked as a duplicate of 439639 ***

Note You need to log in before you can comment on or make changes to this bug.