Bug 448896 - Firefox plugins are not working
Summary: Firefox plugins are not working
Keywords:
Status: CLOSED DUPLICATE of bug 448895
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 9
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-05-29 12:31 UTC by antonio montagnani
Modified: 2018-04-11 08:02 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-05-29 13:34:18 UTC


Attachments (Terms of Use)

Description antonio montagnani 2008-05-29 12:31:26 UTC
Description of problem:
Latest release of firefox doesn' see my plugins

Version-Release number of selected component (if applicable):
firefox-3.0-0.60.beta5.fc9.i386

How reproducible:
always

Steps to Reproduce:
1.open for example www.fon.com
2.It says that the flash-plugin is not installed (that is not true..)
3.
  
Actual results:
No plugin is working (about:plugin is empty, but my usr/lib/mozilla/plugins
contains:
gecko-mediaplayer-dvx.so   gecko-mediaplayer-wmp.xpt
gecko-mediaplayer-dvx.xpt  gecko-mediaplayer.xpt
gecko-mediaplayer-qt.so    libflashplayer.so
gecko-mediaplayer-qt.xpt   libjavaplugin.so
gecko-mediaplayer-rm.so    librhythmbox-itms-detection-plugin.so
gecko-mediaplayer-rm.xpt   nphelix.so
gecko-mediaplayer.so	   nphelix.xpt
gecko-mediaplayer-wmp.so   nppdf.so

Expected results:
It should work

Additional info:

Comment 1 antonio montagnani 2008-05-29 13:26:04 UTC
I don't know why, but I filed exactly same bug:
Bugzilla Bug 448895: Firefox plugins are not working

Either of them may be closed

Comment 2 Matěj Cepl 2008-05-29 13:34:18 UTC

*** This bug has been marked as a duplicate of 448895 ***


Note You need to log in before you can comment on or make changes to this bug.