Bug 448947 - fence_wti is unable to connect to fencing device
fence_wti is unable to connect to fencing device
Status: CLOSED ERRATA
Product: Red Hat Cluster Suite
Classification: Red Hat
Component: fence (Show other bugs)
4
All Linux
high Severity high
: rc
: ---
Assigned To: Marek Grac
Cluster QE
:
: 485075 (view as bug list)
Depends On:
Blocks: 481664
  Show dependency treegraph
 
Reported: 2008-05-29 12:36 EDT by Corey Marthaler
Modified: 2009-05-28 11:03 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 481664 (view as bug list)
Environment:
Last Closed: 2009-05-18 17:15:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Corey Marthaler 2008-05-29 12:36:42 EDT
Description of problem:
[root@taft-02 ~]# fence_wti -a qawti-01 -v -n 4 -o status -p " " -l " "
Unable to connect/login to fencing device


Version-Release number of selected component (if applicable):
fence-1.32.58-1

How reproducible:
everytime
Comment 1 Corey Marthaler 2008-06-04 18:03:45 EDT
This is fixed in the reverted fencing scripts (fence-1.32.61-2, marking
verified. Will retest this issue when the python/ssh goes back in.
Comment 3 Marek Grac 2009-02-11 09:33:46 EST
*** Bug 485075 has been marked as a duplicate of this bug. ***
Comment 6 errata-xmlrpc 2009-05-18 17:15:35 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2009-1050.html

Note You need to log in before you can comment on or make changes to this bug.