Bug 449046 - system-config-bind error when adding listen-on
system-config-bind error when adding listen-on
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: system-config-bind (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Jaroslav Reznik
Fedora Extras Quality Assurance
:
: 359781 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-29 21:01 EDT by Jerry Amundson
Modified: 2008-09-24 20:12 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-09 06:17:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
pop-up error (28.80 KB, image/jpeg)
2008-05-29 21:01 EDT, Jerry Amundson
no flags Details
Proper handling of listen-on with ACL (945 bytes, patch)
2008-07-18 07:11 EDT, Jaroslav Reznik
no flags Details | Diff

  None (edit)
Description Jerry Amundson 2008-05-29 21:01:58 EDT
Description of problem:
Fresh f8 install. New named files. Trying to add non-lo interface.

Version-Release number of selected component (if applicable):


How reproducible:
Always.

Steps to Reproduce:
1.system-config-bind
2.add IP to listen-on ACL.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jerry Amundson 2008-05-29 21:01:58 EDT
Created attachment 307155 [details]
pop-up error
Comment 3 Jaroslav Reznik 2008-07-18 06:57:16 EDT
*** Bug 359781 has been marked as a duplicate of this bug. ***
Comment 4 Jaroslav Reznik 2008-07-18 07:11:36 EDT
Created attachment 312122 [details]
Proper handling of listen-on with ACL

This patch solves this issue. The problem was improper generation of listen-on
statement so it mangles named.conf.
Comment 5 Fedora Update System 2008-09-15 08:30:19 EDT
system-config-bind-4.0.2-11.fc8 has been submitted as an update for Fedora 8.
http://admin.fedoraproject.org/updates/system-config-bind-4.0.2-11.fc8
Comment 6 Fedora Update System 2008-09-24 20:12:28 EDT
system-config-bind-4.0.2-11.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.