Bug 44907 - display drivers do not work
display drivers do not work
Status: CLOSED DUPLICATE of bug 18810
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.1
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-18 15:09 EDT by stu
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-17 10:02:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description stu 2001-06-18 15:09:00 EDT
Description of Problem:
although my video card (diamond monster fusion) is listed as a supported, 
after the installation of 7.1, the login screen is completely illegible.  
it is filled with lines and everything is distorted.  it does not do this 
for version 7.0

How Reproducible:
install/upgrade red hat 7.1

Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
Comment 1 Mike A. Harris 2001-06-21 09:30:31 EDT
Is this a banshee?
Comment 2 Mike A. Harris 2001-07-17 10:02:43 EDT
I need to know more information.  Please provide your X server log from
/var/log and your XFree86 config file as uncompressed file attachments using
the link below.  I cannot proceed with this bug report until I recieve this
information.
Comment 3 Mike A. Harris 2001-08-09 15:03:45 EDT

*** This bug has been marked as a duplicate of 18810 ***

Note You need to log in before you can comment on or make changes to this bug.