Bug 449203 - rhythmbox appears to be playing but no sound is output
rhythmbox appears to be playing but no sound is output
Status: CLOSED DUPLICATE of bug 449268
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
All Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-05-31 04:33 EDT by Tim Wegener
Modified: 2008-06-02 02:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-06-02 02:35:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Tim Wegener 2008-05-31 04:33:25 EDT
Description of problem:
Attempting to play an Ogg Vorbis track in Rhythmbox produces no audible output,
even though the track position indicator progresses as normal. Sound is audible
from other application, including: Gnome terminal (beeping), amarok, audacity. 

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. rhythmbox
2. select a track to play (ogg vorbis in this case)
3. press Play
Actual results:
Track progess indicator progresses, but no sound is audible.

Expected results:
Music playing audibly.

Additional info:
Devices listed in gnome volume control device list:
0: HDA Intel (Alsa mixer)
1: Analog Devices AD1981 (OSS mixer)
2: Playback: ALSA PCM on front:0 (AD198x Analog) via DMA (PulseAudio mixer)
(omitted subsequent capture devices)
All volume controls are set to 100%.
Comment 1 Trond Danielsen 2008-06-02 02:29:06 EDT
I am experiencing the same. Sound work just fine if a use "gst-launch filesrc
location=someflacfile.flac ! flacdec ! pulsesink", and GNOME system sounds  work
just fine too.

If I open Rhythmbox (or Totem) and start playing, everything appear to be ok,
but the application does not show up in the Pulseaudio Volume Control and no
sound is coming out of the speaker.
Comment 2 Trond Danielsen 2008-06-02 02:35:16 EDT

*** This bug has been marked as a duplicate of 449268 ***

Note You need to log in before you can comment on or make changes to this bug.