Bug 449219 - rebuild for ghdl needed
rebuild for ghdl needed
Status: CLOSED DUPLICATE of bug 448203
Product: Fedora
Classification: Fedora
Component: ghdl (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Thomas Sailer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-31 10:04 EDT by Chitlesh GOORAH
Modified: 2008-06-01 15:15 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-31 18:38:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chitlesh GOORAH 2008-05-31 10:04:35 EDT
Description of problem:
ghdl fails with any vhdl code. a rebuild of ghdl is needed.

Version-Release number of selected component (if applicable):
ghdl-0.25-0.89svn.7.fc9.i386

How reproducible:
Everytime


Steps to Reproduce:
1. svn checkout http://clunixchit.googlecode.com/svn/trunk/vhdl clunixchit-read-only
2. cd clunixchit-read-only
3. make
  
Actual results:
/usr/lib/gcc/i386-fedora_ghdl-linux/4.1.1/vhdl/lib//libgrt.a(grt-waves.o): In
function `grt__waves__wave_start':
(.text+0x4fd3): undefined reference to `__gnat_rcheck_00'
/usr/lib/gcc/i386-fedora_ghdl-linux/4.1.1/vhdl/lib//libgrt.a(grt-waves.o): In
function `grt__waves__wave_start':
(.text+0x4feb): undefined reference to `__gnat_rcheck_05'
/usr/lib/gcc/i386-fedora_ghdl-linux/4.1.1/vhdl/lib//libgrt.a(grt-waves.o): In
function `grt__waves__wave_start':
(.text+0x5026): undefined reference to `__gnat_rcheck_00'
/usr/lib/gcc/i386-fedora_ghdl-linux/4.1.1/vhdl/lib//libgrt.a(grt-waves.o): In
function `grt__waves__wave_start':
(.text+0x503e): undefined reference to `__gnat_rcheck_06'
/usr/lib/gcc/i386-fedora_ghdl-linux/4.1.1/vhdl/lib//libgrt.a(grt-waves.o): In
function `grt__waves__wave_start':
(.text+0x5062): undefined reference to `__gnat_rcheck_00'
/usr/lib/gcc/i386-fedora_ghdl-linux/4.1.1/vhdl/lib//libgrt.a(grt-waves.o): In
function `grt__waves__wave_start':
(.text+0x507d): undefined reference to `__gnat_rcheck_00'
/usr/lib/gcc/i386-fedora_ghdl-linux/4.1.1/vhdl/lib//libgrt.a(grt-waves.o): In
function `grt__waves__wave_start':
(.text+0x5113): undefined reference to `__gnat_rcheck_00'
/usr/lib/gcc/i386-fedora_ghdl-linux/4.1.1/vhdl/lib//libgrt.a(grt-waves.o): In
function `grt__waves__wave_start':
(.text+0x512e): undefined reference to `__gnat_rcheck_05'
/usr/lib/gcc/i386-fedora_ghdl-linux/4.1.1/vhdl/lib//libgrt.a(grt-waves.o):(.eh_frame+0x12):
undefined reference to `__gnat_eh_personality'
collect2: ld returned 1 exit status
ghdl: compilation error


Expected results:


Additional info:
Comment 1 Thomas Sailer 2008-05-31 18:38:24 EDT
this is a duplicate of 448203
Comment 2 Chitlesh GOORAH 2008-06-01 15:15:34 EDT

*** This bug has been marked as a duplicate of 448203 ***

Note You need to log in before you can comment on or make changes to this bug.