Bug 44925 - Installer hangs when loading AIC-7xxx module
Installer hangs when loading AIC-7xxx module
Status: CLOSED DUPLICATE of bug 36601
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.1
All Linux
medium Severity high
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-18 18:06 EDT by agihorspool
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-26 21:50:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description agihorspool 2001-06-18 18:06:46 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:
On Intel 2-way box, trying to install Red Hat 7.1 and installation hangs 
at the first step when trying to install the AIC-7xxx driver.  This box 
has an Adaptec AIC-7896 SCSI Controller

How reproducible:
Twice or Three times

Steps to Reproduce:
1. Boot machine with installation disk in CD-ROM drive
2. Installer trys to load AIC-7xxx driver and hangs
3. Left installation for an hour to eat lunch, came back and driver was 
still hung in "loading" state.  Unable to get past this point
	

Actual Results:  Unable to load the operating system on this machine.  
Tried on another Intel 2way box, but the second box also had an Adaptec 
AIC-7896 SCSI controller.  So couldn't get past the first installation 
step which attempts to load the AIC-7xxx driver

Expected Results:  Would expect the installer to finish this step in a few 
seconds to a minute.

Additional info:
Comment 1 Brent Fox 2001-06-26 21:50:32 EDT

*** This bug has been marked as a duplicate of 36601 ***

Note You need to log in before you can comment on or make changes to this bug.