Bug 449270 - Font displays badly, with garbage on top
Font displays badly, with garbage on top
Status: CLOSED DUPLICATE of bug 447322
Product: Fedora
Classification: Fedora
Component: wqy-bitmap-fonts (Show other bugs)
9
i686 Linux
low Severity low
: ---
: ---
Assigned To: Qianqian Fang
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-01 10:12 EDT by Pedro
Modified: 2008-06-01 10:31 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-01 10:31:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Firefox screenshot showing bad font (95.86 KB, image/jpeg)
2008-06-01 10:12 EDT, Pedro
no flags Details

  None (edit)
Description Pedro 2008-06-01 10:12:46 EDT
Description of problem:
-----------------------
I use font wqy-bitmap to display regular ascii (latin characters) on several
applications in my desktop.   It used to work fine in F8.  I just upgraded to F9
(using the F9 DVD), and now wqy displays badly, with random pixels on top of the
characters.  This does not happen on all text of the screen.   Some text using
wqy-bitmap may be fine, while other text is bad.


Version-Release number of selected component (if applicable):
----------------------
wqy-bitmap-fonts-0.9.9-6.fc9.noarch


How reproducible:
Always

Steps to Reproduce:
1. Set wqy as the "Application Font" in the GNOME control panel.   
2. Open any application (gnome-control-center, gimp, firefox, pidgin, etc...)
and see that some of the text is displayed badly. 

The bad text usually turns ok if the mouse if moved over the text.


Additional info:
After upgrading to Fedora 9 with the DVD, I ran "yum update" to get all the
latest updates.   The problem described here happens once all latest updates are
applied.

I am attaching a screen capture of part of a firefox window displaying the bad text.
Comment 1 Pedro 2008-06-01 10:12:46 EDT
Created attachment 307312 [details]
Firefox screenshot showing bad font
Comment 2 Qianqian Fang 2008-06-01 10:31:34 EDT

*** This bug has been marked as a duplicate of 447322 ***

Note You need to log in before you can comment on or make changes to this bug.