Bug 449305 - keyboard indicator do not switch layouts anymore
keyboard indicator do not switch layouts anymore
Status: CLOSED DUPLICATE of bug 447252
Product: Fedora
Classification: Fedora
Component: libgnomekbd (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-01 23:17 EDT by Alexey Kuznetsov
Modified: 2008-07-23 18:20 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-03 13:14:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexey Kuznetsov 2008-06-01 23:17:42 EDT
After last updates i unable to switch betwen USA/Russian Winkeys. Indicator show
layouts, and well switch but no affect on termilal window or firefox window.
Even i remove all locales and add him again. That broken after relogin.
Comment 1 Alexey Kuznetsov 2008-06-05 19:40:01 EDT
after removing all ~/.* folder and restart X everyting going fine.
Comment 2 Alexey Kuznetsov 2008-06-13 01:56:31 EDT
problem back
Comment 3 Matthias Clasen 2008-06-13 08:45:15 EDT
Is the 'Separate layout for each window' checkbox turned on in the keyboard
preferences ?
Comment 4 Alexey Kuznetsov 2008-06-13 08:53:32 EDT
yes.
Comment 5 Alexey Kuznetsov 2008-06-14 03:02:55 EDT
that happens on my booth notebooks with fedora 9.  for initial install everyting
going fine, after updates something broken.
Comment 6 Milan Kerslager 2008-07-03 13:14:30 EDT

*** This bug has been marked as a duplicate of 447252 ***
Comment 7 Alexey Kuznetsov 2008-07-23 18:20:26 EDT
look like solved, i had no more problems with keyswitching

Note You need to log in before you can comment on or make changes to this bug.