Bug 449349 - Pakistan DST off by one
Pakistan DST off by one
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: tzdata (Show other bugs)
5.4
All Linux
low Severity low
: rc
: ---
Assigned To: Petr Machata
:
Depends On: 447270
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-02 06:58 EDT by Petr Machata
Modified: 2015-05-04 21:34 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-03 07:27:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Machata 2008-06-02 06:58:45 EDT
Description of problem:
We pushed tzdata with custom patch that assumed that Pakistan DST ends one day
later than upstream thinks (http://article.gmane.org/gmane.comp.time.tz/2187).
We need to push official upstream sometime in August, but not too soon, because
Pakistan could change their mind again and yet another adjustment may be necessary.
Comment 1 Petr Machata 2008-06-02 06:59:55 EDT
(the bug is relevant for all RHELs, I'll do the cloning when the erratum becomes
imminent)
Comment 2 Petr Machata 2008-09-03 07:27:35 EDT
An erratum has been pushed recently that contained updates for Pakistan, therefore this doesn't apply anymore.

Note You need to log in before you can comment on or make changes to this bug.