Bug 449396 - [Wishlist]Please sync Qtiplot with upstream
Summary: [Wishlist]Please sync Qtiplot with upstream
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: qtiplot
Version: 9
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Frank Büttner
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 475839 (view as bug list)
Depends On: 479556
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-02 16:09 UTC by Matz
Modified: 2009-08-09 13:59 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-07-14 17:55:22 UTC
Type: ---


Attachments (Terms of Use)

Description Matz 2008-06-02 16:09:03 UTC
Description of problem:

Qtiplot is in version 0.9 in the repos. The most recent version now is 0.9.6.2
with many bug fixes and improvements. It would be nice to sync it to the newest
version as there are not too many plotting programs with that set of features
around.

Version-Release number of selected component (if applicable):

0.9-8.fc9

Comment 1 Andrej 2008-11-09 23:07:51 UTC
+1 fot this wishlist

Current release is 0.9.7.3 with many bugfixes.

Comment 2 Klaus Möllenhoff 2008-12-10 18:39:38 UTC
please update! see also https://bugzilla.redhat.com/show_bug.cgi?id=475839 

newest version is 0.9.7.4 now!

Comment 3 Frank Büttner 2009-01-04 18:27:44 UTC
I will do this as soon is posible.

Comment 4 Frank Büttner 2009-01-04 18:30:52 UTC
*** Bug 475839 has been marked as a duplicate of this bug. ***

Comment 5 Frank Büttner 2009-01-04 18:37:59 UTC
The download server of berlios is down.
I will try it next week again.

Comment 6 Klaus Möllenhoff 2009-01-06 09:43:30 UTC
the download server seems to work now

Comment 7 Frank Büttner 2009-01-11 09:02:30 UTC
I have try to build the new version, but this fails.
And without an working mock under EPEL it's unable to find the problem.

Comment 8 Andrej 2009-03-04 21:24:48 UTC
What we can do to help you to push new version in repos?

Comment 9 Frank Büttner 2009-03-04 21:42:00 UTC
Yes try to write the needed patches.
Until the depend bug is fixed, I can't do it.

Comment 10 Bug Zapper 2009-06-10 01:21:29 UTC
This message is a reminder that Fedora 9 is nearing its end of life.
Approximately 30 (thirty) days from now Fedora will stop maintaining
and issuing updates for Fedora 9.  It is Fedora's policy to close all
bug reports from releases that are no longer maintained.  At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '9'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 9's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 9 is end of life.  If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora please change the 'version' of this 
bug to the applicable version.  If you are unable to change the version, 
please add a comment here and someone will do it for you.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events.  Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here: 
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 11 Benny 2009-07-03 08:35:42 UTC
Is there progress on this one? qtiplot-0.9.7.8 is out already...

Comment 12 Frank Büttner 2009-07-03 08:49:26 UTC
Until the Depends bug is not fixed, I can't do anything.

Comment 13 Bug Zapper 2009-07-14 17:55:22 UTC
Fedora 9 changed to end-of-life (EOL) status on 2009-07-10. Fedora 9 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Comment 14 Benny 2009-08-07 10:52:55 UTC
should a new wish be filed for F11?

Comment 15 Frank Büttner 2009-08-09 13:59:55 UTC
Until 479556 is not fixed, no.


Note You need to log in before you can comment on or make changes to this bug.