Bug 449416 - FTBFS gpgme-1.1.6-3.fc9
FTBFS gpgme-1.1.6-3.fc9
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gpgme (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On:
Blocks: FTBFS
  Show dependency treegraph
 
Reported: 2008-06-02 12:38 EDT by FTBFS
Modified: 2008-07-22 09:52 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-22 09:52:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log.bz2 (2.30 KB, application/x-bzip2)
2008-06-02 12:38 EDT, FTBFS
no flags Details
build.log.bz2 (7.63 KB, application/x-bzip2)
2008-06-02 12:39 EDT, FTBFS
no flags Details
root.log.bz2 (6.19 KB, application/x-bzip2)
2008-06-02 12:39 EDT, FTBFS
no flags Details
build.log.bz2 (7.71 KB, application/x-bzip2)
2008-06-02 12:39 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2008-06-02 12:38:31 EDT
gpgme-1.1.6-3.fc9.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2008-06-02 12:38:51 EDT
Created attachment 307427 [details]
root.log.bz2

root.log for i386
Comment 2 FTBFS 2008-06-02 12:39:03 EDT
Created attachment 307428 [details]
build.log.bz2

build.log for i386
Comment 3 FTBFS 2008-06-02 12:39:09 EDT
Created attachment 307429 [details]
root.log.bz2

root.log for x86_64
Comment 4 FTBFS 2008-06-02 12:39:16 EDT
Created attachment 307430 [details]
build.log.bz2

build.log for x86_64
Comment 5 Kevin Kofler 2008-07-19 19:16:45 EDT
/var/tmp/rpm-tmp.79655: line 26: syntax error near unexpected token `||'

Bad scriptlet, maybe caused by the new RPM?
Comment 6 Rex Dieter 2008-07-22 09:52:51 EDT
fixed in rawhide.

fwiw, new rpm chokes on this:
%check || :
which was only there to provide compatibility with *old* versions of rpm that
didn't support %check sections.

Note You need to log in before you can comment on or make changes to this bug.