Bug 449419 - FTBFS perl-Log-Dispatch-FileRotate-1.16-2.fc9
FTBFS perl-Log-Dispatch-FileRotate-1.16-2.fc9
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: perl-Log-Dispatch-FileRotate (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Ralf Corsepius
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Reopened
Depends On: 449717
Blocks: FTBFS
  Show dependency treegraph
 
Reported: 2008-06-02 12:40 EDT by FTBFS
Modified: 2008-07-08 00:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-08 00:38:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log.bz2 (1.51 KB, application/x-bzip2)
2008-06-02 12:40 EDT, FTBFS
no flags Details
build.log.bz2 (748 bytes, application/x-bzip2)
2008-06-02 12:41 EDT, FTBFS
no flags Details
root.log.bz2 (2.10 KB, application/x-bzip2)
2008-06-02 12:41 EDT, FTBFS
no flags Details
build.log.bz2 (743 bytes, application/x-bzip2)
2008-06-02 12:41 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2008-06-02 12:40:35 EDT
perl-Log-Dispatch-FileRotate-1.16-2.fc9.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2008-06-02 12:40:58 EDT
Created attachment 307435 [details]
root.log.bz2

root.log for i386
Comment 2 FTBFS 2008-06-02 12:41:10 EDT
Created attachment 307436 [details]
build.log.bz2

build.log for i386
Comment 3 FTBFS 2008-06-02 12:41:21 EDT
Created attachment 307437 [details]
root.log.bz2

root.log for x86_64
Comment 4 FTBFS 2008-06-02 12:41:32 EDT
Created attachment 307438 [details]
build.log.bz2

build.log for x86_64
Comment 5 Ralf Corsepius 2008-06-02 23:26:56 EDT
Caused by a regression in rpm:
https://bugzilla.redhat.com/show_bug.cgi?id=449717
Comment 6 Matt Domsch 2008-06-03 00:11:28 EDT
reopening, but adding dep on bug 449717.  That way the ftbfs tools won't open a
new bug for you before that one is fixed.  When 449717 is closed, then please
close this bug as well.
Comment 7 Ralf Corsepius 2008-06-03 01:09:52 EDT
(In reply to comment #6)
> reopening, but adding dep on bug 449717.  That way the ftbfs tools won't open a
> new bug for you before that one is fixed.  When 449717 is closed, then please
> close this bug as well.
WTH? This bug (449419) is fixed by removing the issue triggering this bug from
the rpm.spec - The bug that triggers it (449717), is still open.
Comment 8 Matt Domsch 2008-07-08 00:38:56 EDT
builds as of 2008-07-03, version 1.18-1.fc10.

Note You need to log in before you can comment on or make changes to this bug.