Bug 449441 - FTBFS monodevelop-0.19-6.fc9
FTBFS monodevelop-0.19-6.fc9
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: monodevelop (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Paul F. Johnson
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On: 462053
Blocks: FTBFS
  Show dependency treegraph
 
Reported: 2008-06-02 13:02 EDT by FTBFS
Modified: 2008-09-16 09:22 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-16 09:22:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log.bz2 (1.90 KB, application/x-bzip2)
2008-06-02 13:02 EDT, FTBFS
no flags Details
build.log.bz2 (500 bytes, application/x-bzip2)
2008-06-02 13:02 EDT, FTBFS
no flags Details
root.log.bz2 (3.35 KB, application/x-bzip2)
2008-06-02 13:03 EDT, FTBFS
no flags Details
build.log.bz2 (510 bytes, application/x-bzip2)
2008-06-02 13:03 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2008-06-02 13:02:21 EDT
monodevelop-0.19-6.fc9.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2008-06-02 13:02:47 EDT
Created attachment 307513 [details]
root.log.bz2

root.log for i386
Comment 2 FTBFS 2008-06-02 13:02:58 EDT
Created attachment 307515 [details]
build.log.bz2

build.log for i386
Comment 3 FTBFS 2008-06-02 13:03:07 EDT
Created attachment 307516 [details]
root.log.bz2

root.log for x86_64
Comment 4 FTBFS 2008-06-02 13:03:20 EDT
Created attachment 307517 [details]
build.log.bz2

build.log for x86_64
Comment 5 FTBFS 2008-09-05 12:13:53 EDT
This package has Failed to Build From Source for many months.  Per
http://fedoraproject.org/wiki/FTBFS, this package is now proposed for
removal from the distribution.  Please address this FTBFS bug
immediately, or this package will be removed from the distribution
within the next few weeks.

Thank you for your continued contributions to Fedora, and your
commitment to ensuring Fedora packages remain buildable from source
code.
Comment 6 Paul F. Johnson 2008-09-12 04:46:01 EDT
1.0-6 FTB as well due to missing deps. The main one is gnome-deskop-sharp. I'm waiting for this to be imported.
Comment 7 Matt Domsch 2008-09-16 09:22:35 EDT
monodevelop-1.9-6.fc10.src.rpm builds now, thanks.

Note You need to log in before you can comment on or make changes to this bug.