Bug 449473 - FTBFS perl-Net-Packet-3.25-3.fc9
FTBFS perl-Net-Packet-3.25-3.fc9
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: perl-Net-Packet (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Sindre Pedersen Bjørdal
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On:
Blocks: FTBFS
  Show dependency treegraph
 
Reported: 2008-06-02 15:29 EDT by FTBFS
Modified: 2008-08-07 10:52 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-07 10:52:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log.bz2 (2.37 KB, application/x-bzip2)
2008-06-02 15:29 EDT, FTBFS
no flags Details
build.log.bz2 (4.02 KB, application/x-bzip2)
2008-06-02 15:29 EDT, FTBFS
no flags Details
root.log.bz2 (6.56 KB, application/x-bzip2)
2008-06-02 15:29 EDT, FTBFS
no flags Details
build.log.bz2 (4.01 KB, application/x-bzip2)
2008-06-02 15:30 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2008-06-02 15:29:10 EDT
perl-Net-Packet-3.25-3.fc9.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2008-06-02 15:29:34 EDT
Created attachment 307597 [details]
root.log.bz2

root.log for i386
Comment 2 FTBFS 2008-06-02 15:29:46 EDT
Created attachment 307599 [details]
build.log.bz2

build.log for i386
Comment 3 FTBFS 2008-06-02 15:29:57 EDT
Created attachment 307600 [details]
root.log.bz2

root.log for x86_64
Comment 4 FTBFS 2008-06-02 15:30:09 EDT
Created attachment 307601 [details]
build.log.bz2

build.log for x86_64
Comment 5 Sindre Pedersen Bjørdal 2008-08-07 10:52:31 EDT
This package is to be purged due to licensing issues, see 
http://fedoraproject.org/wiki/Features/Artistic1Removal#perl-Net-Write

I won't spend time on this.

Note You need to log in before you can comment on or make changes to this bug.